Witamy, Go艣膰. Zaloguj si臋 lub zarejestruj.
Czy dotar艂 do Ciebie email aktywacyjny?

Strony: 1 [2]   Do do艂u
Drukuj
Autor W膮tek: 艣wiat艂a mijania - dyskusja, problemy  (Przeczytany 21362 razy)
bergman
U偶ytkownik
*
Wiadomo艣ci: 14


« Odpowiedz #20 : Sobota, 06 Wrzesie艅 2014, 15:49 »

Rozgrzebalem dzisiaj p贸艂 auta i sie poddaje.. Nie mam poj臋cia trzeba bedzie odwiedzi膰 elektryka samochodowego :/
Zapisane
kaliope
SUPER MODERATOR
*
Wiadomo艣ci: 1390


Peugeot 107, 1.0 trendy & Zafira 1.9 cdti


« Odpowiedz #21 : Poniedzia艂ek, 22 Grudzie艅 2014, 17:16 »

Sprawa chyba sie wyja艣ni艂a co do magicznie niedzia艂aj膮cych 艣wiate艂 mijania. U niekt贸rych nie dzia艂aj膮 te偶 np kierunki. Ot贸偶 okazuje si臋, 偶e jest coraz wi臋cej przypadk贸w niekontaktuj膮cych  konektor贸w we w艂膮czniku 艣wiate艂 w manetce kierunkowskaz贸w. Na wyspach ju偶 by艂a kilka przypadk贸w, a u nas w tym w膮tku ju偶 te偶 co najmniej dwa. Ch艂opaki na wyspach rozbieraj膮 je i podginaj膮 blaszki od konektor贸w. Niestety jest troch臋 roboty bo 偶eby zdj膮膰 manetki (obie s膮 zintegrowane w ca艂o艣膰) trzeba zdj膮膰 poduszk臋 i kierownic臋.



Maj膮 nawet tutka, ale z oczywistych powod贸w po angielsku. Pozwol臋 sobie go wklei膰.

(藕r贸d艂o: http://www.toyotaownersclub.com/forums/topic/159176-guide-how-to-fix-the-indicator-stalk-yourself/)    


Do the following:
 
1)    Disconnect the battery!!!  This is important as you will be unplugging an airbag but don鈥檛 worry it isn鈥檛 dramatic you just need to make sure it is dead and no battery connected is the easiest way.
 
2)    Undo the 2 Torx screws in the side of the steering wheel that hold the airbag in place and gently pull it forward.
 
3)    Remove the wiring plug for the horn from the centre hub connector and remove the wiring for the airbag from the airbag itself and leave the airbag wiring to the centre hub.  The airbag plug is yellow and has a lock on it, to explain the lock is tricky but a picture say a thousand words so go to http://www.justanswe... the connector.
 
4)    Now undo the 19mm centre bolt that holds the steering wheel on but only move it 2 or 3 turns.  Get a helper now for 2 minutes.  Try to pull the steering wheel off, it won鈥檛 come off because it is on a taper, but keep pulling and get your helper to tap, and I do mean tap, the centre nut with a hammer and the vibration will loosen the taper and the steering wheel will pop forward.
 
Remember I said only loosen the nut 2 or 3 turns?  When the steering wheel jumped forward it stops on the nut and not on your nose!  Now gently push the steering wheel back, remove the nut, mark the steering wheel so you know where it came off and remove the steering wheel.
 
5)    Now you lose the plastic trim.  2 screws in the front and the top wriggles off and 1 screw in the bottom and the bottom plastic also wriggles free.
 
6)    Now you see wiring central of this little car, don鈥檛 panic it all plugs in.  The central hub that connects the airbag and horn needs to go first and is held on by 3 clips and about 120 degrees apart.  There is one directly at the top and 2 more at bottom left and bottom right.  To free them just bend them back very slightly and pull the hub away from the car.  There is enough wiring here to leave the hub connected and just let it hang down loose.  
 
NOTE.  The front of the hub is designed to turn when the back doesn鈥檛, this is how you can move the steering wheel and not break to wires.  There is however a limit to this and if you let the front move to much it will fail when you put it all back together.  Easiest fix is just wrap a bit of stick tape around the ring and that will stop the front and back rotating.
 
7)    Next unplug the 3 plugs that connect the faulty stalks, I say stalks because they both come off together.  Look at the top between the stalks and the speedo and you will see a clamp you usually see on coolant hoses, this is what holds the stalks on and to be fair it works fine.  Either use long nosed pliers to pinch it together and pull the stalks off or undo the 2 10mm bolts that hold the speedo in and lift that clear to give you a bit more room to work.
 
Kozak    Yippee! you now have the stalks in your hand and it should take about 15 minutes to this point.
 
9)    Working on the back of the stalks, undo the 2 tiny screws that hold the back cover on the indicator side, they are right up against the stalk itself and then unclip the cover from the centre (a small screwdriver will ease the clips off).  Once the cover is off you see the main board inside.
 
10)    There is only 1 screw in the middle of this and some clips to tease off along the edges.  The centre section is again the tightest but be patient and it will clip out and the board comes free.  There is a wire to this board but you don鈥檛 need to unplug it as there is plenty of play in the wire.
 
11)    Now you see the heart of the switch.  There is a tiny little brass connector with 3 arms at the end of the stalk that is the problem, you will see the arc it moves on very clearly on the back of the board you just took out.  The arms have bent back with the years and no longer make a good contact, to fix just bend each arm back up by a mm or so, clean the muck of the board where is contacts, a fresh drop of special grease and clip it back together.
 
12)    To test it simply clip the board back in and replace the screw, don鈥檛 worry about the back cover as that only keeps the muck out, plug it back in, connect the battery and try it.
 
NOTE.  Doing this will store a fault in your airbag ECU because you have just turned the ignition on with no airbag connected but the airbag light doesn鈥檛 stay on once it is all put back together.  To avoid this you can either plug the airbag back in as well or put it all back together now if you are confident.
 
13)    A bit of a faff but not difficult and will save you a fair bit against the price of new stalks and the garage bill.
 
 
 
« Ostatnia zmiana: Poniedzia艂ek, 22 Grudzie艅 2014, 17:20 wys艂ane przez kaliope » Zapisane

As Loppi
Newbie
*
Wiadomo艣ci: 1


« Odpowiedz #22 : Poniedzia艂ek, 22 Czerwiec 2015, 13:23 »

U mnie po zwarciu przy wymianie H4 jest tak : strona prawa 艣wieci ok. strona lewa 偶arzy si臋 偶arnik mijania i d艂ugich na desce naraz 艣wieci si臋 kontrolka od mijania i d艂ugich.
Jak si臋 wyjmie 偶ar贸wk臋 z lewej to wszystko ok (tylko nie 艣wieci)

Zapisane
boby943
Newbie
*
Wiadomo艣ci: 1


« Odpowiedz #23 : Czwartek, 14 Stycze艅 2016, 03:21 »

Ja mam 107 i pr贸bowa艂em zapi膰 swiat艂a mijania i chyba przy tym pociagne艂em prze艂aczniki 艣wiate艂 i w efekcie pali mi sie teraz  wraz z mjania niebieska kontrolka d艂ugich a faktycznie d艂ugie sie nie 艣wiec膮 .
Dopiero jak prze艂膮cze to wtedy a co gorsza to to zar贸wka H4 od strony akumulatora zarzy sie .
Sprawdza艂em na innych zar贸wkach i to samo.

Moze kto艣 mia艂 to samo i moze co艣 pom贸c .
Zapisane
helmonder
Newbie
*
Wiadomo艣ci: 1


« Odpowiedz #24 : Wtorek, 23 Luty 2016, 12:56 »

Hej,witam wszystkich   Dzie艅dobry
Mam ten sam problem ze 艣wiat艂ami jak w ostatnich dw贸ch postach .
Mo偶e kto艣 ma poj臋cie, czym jest to spowodowane i jak naprawi膰.
Z g贸ry dzi臋ki i pozdrowionka.
Zapisane
niski
Posiadacz
**
Wiadomo艣ci: 125



« Odpowiedz #25 : Poniedzia艂ek, 15 Kwiecie艅 2019, 23:11 »

Witam. W C1 z 2008 roku wystapil unie ten sam problem co w 3 ostatnoch postach. Udalo sie go jakos rozwiazac? Prosze o info.
Zapisane

Strony: 1 [2]   Do g贸ry
Drukuj
Skocz do: